summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMorph <39850852+Morph1984@users.noreply.github.com>2022-10-21 08:34:07 +0200
committerMorph <39850852+Morph1984@users.noreply.github.com>2022-10-22 21:02:04 +0200
commit3822e313232039af810b588646b724e19bc29bfc (patch)
treea231f473366f43c5cef8a540a090d83132fdb7b3 /CMakeLists.txt
parentCMakeLists: Remove redundant warnings (diff)
downloadyuzu-3822e313232039af810b588646b724e19bc29bfc.tar
yuzu-3822e313232039af810b588646b724e19bc29bfc.tar.gz
yuzu-3822e313232039af810b588646b724e19bc29bfc.tar.bz2
yuzu-3822e313232039af810b588646b724e19bc29bfc.tar.lz
yuzu-3822e313232039af810b588646b724e19bc29bfc.tar.xz
yuzu-3822e313232039af810b588646b724e19bc29bfc.tar.zst
yuzu-3822e313232039af810b588646b724e19bc29bfc.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 957df54f5..b625743ea 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -541,9 +541,9 @@ add_definitions(-DBOOST_ERROR_CODE_HEADER_ONLY
# Adjustments for MSVC + Ninja
if (MSVC AND CMAKE_GENERATOR STREQUAL "Ninja")
add_compile_options(
- /wd4711 # function 'function' selected for automatic inline expansion
/wd4464 # relative include path contains '..'
- /wd4820 # 'identifier1': '4' bytes padding added after data member 'identifier2'
+ /wd4711 # function 'function' selected for automatic inline expansion
+ /wd4820 # 'bytes' bytes padding added after construct 'member_name'
)
endif()