summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorDavid Marcec <dmarcecguzman@gmail.com>2020-07-10 06:02:44 +0200
committerDavid Marcec <dmarcecguzman@gmail.com>2020-07-10 06:02:44 +0200
commit48aa076049f9c3ac05b32682027d48639cd72528 (patch)
tree9a4f814c96f51fb36c6b047c29616e59bc1ed7cd /CMakeLists.txt
parentMerge pull request #4283 from lat9nq/fix-linux-nvidia-vulkan (diff)
downloadyuzu-48aa076049f9c3ac05b32682027d48639cd72528.tar
yuzu-48aa076049f9c3ac05b32682027d48639cd72528.tar.gz
yuzu-48aa076049f9c3ac05b32682027d48639cd72528.tar.bz2
yuzu-48aa076049f9c3ac05b32682027d48639cd72528.tar.lz
yuzu-48aa076049f9c3ac05b32682027d48639cd72528.tar.xz
yuzu-48aa076049f9c3ac05b32682027d48639cd72528.tar.zst
yuzu-48aa076049f9c3ac05b32682027d48639cd72528.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cd40e5cfe..4619f33f4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -330,6 +330,7 @@ elseif(SDL2_FOUND)
endif()
# Ensure libusb is properly configured (based on dolphin libusb include)
+INCLUDE(FindPkgConfig)
find_package(LibUSB)
if (NOT LIBUSB_FOUND)
add_subdirectory(externals/libusb)