summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJan Beich <jbeich@FreeBSD.org>2020-07-09 16:56:56 +0200
committerJan Beich <jbeich@FreeBSD.org>2020-07-09 17:26:54 +0200
commit48ff15602e89ee2b7946310dd343859d56795a67 (patch)
treef7a5d0e84ef975ee6cc2b17046b08fdd3f3cbe2b /CMakeLists.txt
parentMerge pull request #4219 from ogniK5377/audio-timing (diff)
downloadyuzu-48ff15602e89ee2b7946310dd343859d56795a67.tar
yuzu-48ff15602e89ee2b7946310dd343859d56795a67.tar.gz
yuzu-48ff15602e89ee2b7946310dd343859d56795a67.tar.bz2
yuzu-48ff15602e89ee2b7946310dd343859d56795a67.tar.lz
yuzu-48ff15602e89ee2b7946310dd343859d56795a67.tar.xz
yuzu-48ff15602e89ee2b7946310dd343859d56795a67.tar.zst
yuzu-48ff15602e89ee2b7946310dd343859d56795a67.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cd40e5cfe..eb51d09dc 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -333,6 +333,7 @@ endif()
find_package(LibUSB)
if (NOT LIBUSB_FOUND)
add_subdirectory(externals/libusb)
+ set(LIBUSB_INCLUDE_DIR "")
set(LIBUSB_LIBRARIES usb)
endif()