summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorcomex <comexk@gmail.com>2023-06-25 23:57:34 +0200
committercomex <comexk@gmail.com>2023-06-26 00:06:52 +0200
commit4a355699219710d0a9ad620722393b3d9a16d84d (patch)
tree69b5d25adffe30e968bdcd47c367e0c1040c4427 /CMakeLists.txt
parentssl: rename argument to avoid false positive codespell warning (diff)
downloadyuzu-4a355699219710d0a9ad620722393b3d9a16d84d.tar
yuzu-4a355699219710d0a9ad620722393b3d9a16d84d.tar.gz
yuzu-4a355699219710d0a9ad620722393b3d9a16d84d.tar.bz2
yuzu-4a355699219710d0a9ad620722393b3d9a16d84d.tar.lz
yuzu-4a355699219710d0a9ad620722393b3d9a16d84d.tar.xz
yuzu-4a355699219710d0a9ad620722393b3d9a16d84d.tar.zst
yuzu-4a355699219710d0a9ad620722393b3d9a16d84d.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index c44febbc2..bd3808515 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -325,7 +325,7 @@ if (MINGW)
endif()
if(ENABLE_OPENSSL)
- find_package(OpenSSL 3.0.0 REQUIRED)
+ find_package(OpenSSL 1.1.1 REQUIRED)
endif()
# Please consider this as a stub