summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMarkus Wick <markus@selfnet.de>2021-04-08 23:49:32 +0200
committerMarkus Wick <markus@selfnet.de>2021-04-08 23:49:32 +0200
commit5096ed5e0ab91254a29a58234d1df71b4065745f (patch)
treecd7ca8a690d42792f753a300c9ffcc0c9151629b /CMakeLists.txt
parentMerge pull request #6145 from lat9nq/nvhost_empty_memcpy (diff)
downloadyuzu-5096ed5e0ab91254a29a58234d1df71b4065745f.tar
yuzu-5096ed5e0ab91254a29a58234d1df71b4065745f.tar.gz
yuzu-5096ed5e0ab91254a29a58234d1df71b4065745f.tar.bz2
yuzu-5096ed5e0ab91254a29a58234d1df71b4065745f.tar.lz
yuzu-5096ed5e0ab91254a29a58234d1df71b4065745f.tar.xz
yuzu-5096ed5e0ab91254a29a58234d1df71b4065745f.tar.zst
yuzu-5096ed5e0ab91254a29a58234d1df71b4065745f.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ac7c3ce90..6ea6c650e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -172,6 +172,8 @@ macro(yuzu_find_packages)
"nlohmann_json 3.8 nlohmann_json/3.8.0"
"ZLIB 1.2 zlib/1.2.11"
"zstd 1.4 zstd/1.4.8"
+ # can't use opus until AVX check is fixed: https://github.com/yuzu-emu/yuzu/pull/4068
+ #"opus 1.3 opus/1.3.1"
)
foreach(PACKAGE ${REQUIRED_LIBS})