summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLioncash <mathew1800@gmail.com>2016-04-03 20:45:26 +0200
committerLioncash <mathew1800@gmail.com>2016-04-03 21:45:41 +0200
commit5ef90464a1cb72cdde1da60d7aa87636876a3ca3 (patch)
treed39e390607f5bf0fe78becb3b4562fc778dc6110 /CMakeLists.txt
parentOpenGL: Check for framebuffer completeness (diff)
downloadyuzu-5ef90464a1cb72cdde1da60d7aa87636876a3ca3.tar
yuzu-5ef90464a1cb72cdde1da60d7aa87636876a3ca3.tar.gz
yuzu-5ef90464a1cb72cdde1da60d7aa87636876a3ca3.tar.bz2
yuzu-5ef90464a1cb72cdde1da60d7aa87636876a3ca3.tar.lz
yuzu-5ef90464a1cb72cdde1da60d7aa87636876a3ca3.tar.xz
yuzu-5ef90464a1cb72cdde1da60d7aa87636876a3ca3.tar.zst
yuzu-5ef90464a1cb72cdde1da60d7aa87636876a3ca3.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d6a4a915a..3a0a161e7 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -65,7 +65,7 @@ endif()
message(STATUS "Target architecture: ${ARCHITECTURE}")
if (NOT MSVC)
- set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -std=c++11 -Wno-attributes -pthread")
+ set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -std=c++1y -Wno-attributes -pthread")
set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -pthread")
if (ARCHITECTURE_x86_64)