summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorTony Wasserka <neobrainx@gmail.com>2015-11-12 16:07:49 +0100
committerTony Wasserka <neobrainx@gmail.com>2015-11-12 16:07:49 +0100
commit5f567a82294082267737fd2294ab3f9c0531ca53 (patch)
tree587bd23775f761c5638a4ba6242d3786d0b0193c /CMakeLists.txt
parentMerge pull request #1122 from polaris-/gdbstub (diff)
downloadyuzu-5f567a82294082267737fd2294ab3f9c0531ca53.tar
yuzu-5f567a82294082267737fd2294ab3f9c0531ca53.tar.gz
yuzu-5f567a82294082267737fd2294ab3f9c0531ca53.tar.bz2
yuzu-5f567a82294082267737fd2294ab3f9c0531ca53.tar.lz
yuzu-5f567a82294082267737fd2294ab3f9c0531ca53.tar.xz
yuzu-5f567a82294082267737fd2294ab3f9c0531ca53.tar.zst
yuzu-5f567a82294082267737fd2294ab3f9c0531ca53.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 604362e57..b8a981711 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -92,9 +92,8 @@ else()
# /Zi - Output debugging information
# /Zo - enahnced debug info for optimized builds
set(CMAKE_C_FLAGS "/W3 /MP /Zi /Zo" CACHE STRING "" FORCE)
- # /GR- - Disable RTTI
# /EHsc - C++-only exception handling semantics
- set(CMAKE_CXX_FLAGS "${CMAKE_C_FLAGS} /GR- /EHsc" CACHE STRING "" FORCE)
+ set(CMAKE_CXX_FLAGS "${CMAKE_C_FLAGS} /EHsc" CACHE STRING "" FORCE)
# /MDd - Multi-threaded Debug Runtime DLL
set(CMAKE_C_FLAGS_DEBUG "/Od /MDd" CACHE STRING "" FORCE)