summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLiam <byteslice@airmail.cc>2023-03-12 04:10:38 +0100
committerLiam <byteslice@airmail.cc>2023-03-12 16:33:01 +0100
commit600f325d87e42f856da58c42a5280f098ebb6e8c (patch)
tree75c4fe48af55186a4e420e94a1d7e1bfd92e4ec0 /CMakeLists.txt
parentgeneral: use codespell to identify spelling mistakes (diff)
downloadyuzu-600f325d87e42f856da58c42a5280f098ebb6e8c.tar
yuzu-600f325d87e42f856da58c42a5280f098ebb6e8c.tar.gz
yuzu-600f325d87e42f856da58c42a5280f098ebb6e8c.tar.bz2
yuzu-600f325d87e42f856da58c42a5280f098ebb6e8c.tar.lz
yuzu-600f325d87e42f856da58c42a5280f098ebb6e8c.tar.xz
yuzu-600f325d87e42f856da58c42a5280f098ebb6e8c.tar.zst
yuzu-600f325d87e42f856da58c42a5280f098ebb6e8c.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 91ec50bef..6932b6fab 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -344,12 +344,12 @@ if(ENABLE_QT)
find_package(PkgConfig REQUIRED)
pkg_check_modules(QT_DEP_GLU QUIET glu>=9.0.0)
if (NOT QT_DEP_GLU_FOUND)
- message(FATAL_ERROR "Qt bundled pacakge dependency `glu` not found. \
+ message(FATAL_ERROR "Qt bundled package dependency `glu` not found. \
Perhaps `libglu1-mesa-dev` needs to be installed?")
endif()
pkg_check_modules(QT_DEP_MESA QUIET dri>=20.0.8)
if (NOT QT_DEP_MESA_FOUND)
- message(FATAL_ERROR "Qt bundled pacakge dependency `dri` not found. \
+ message(FATAL_ERROR "Qt bundled package dependency `dri` not found. \
Perhaps `mesa-common-dev` needs to be installed?")
endif()