summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2022-01-05 02:32:35 +0100
committerGitHub <noreply@github.com>2022-01-05 02:32:35 +0100
commit6af82fd070790e5c6da944f9b07f3b8ca8156985 (patch)
tree8b7d501ae993d38167524021f306edf7aa467f39 /CMakeLists.txt
parentMerge pull request #7636 from vonchenplus/buffer_queue_query (diff)
parentAdd support for linking against system opus (diff)
downloadyuzu-6af82fd070790e5c6da944f9b07f3b8ca8156985.tar
yuzu-6af82fd070790e5c6da944f9b07f3b8ca8156985.tar.gz
yuzu-6af82fd070790e5c6da944f9b07f3b8ca8156985.tar.bz2
yuzu-6af82fd070790e5c6da944f9b07f3b8ca8156985.tar.lz
yuzu-6af82fd070790e5c6da944f9b07f3b8ca8156985.tar.xz
yuzu-6af82fd070790e5c6da944f9b07f3b8ca8156985.tar.zst
yuzu-6af82fd070790e5c6da944f9b07f3b8ca8156985.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index d44d67562..707d514c3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -33,6 +33,8 @@ option(ENABLE_CUBEB "Enables the cubeb audio backend" ON)
option(USE_DISCORD_PRESENCE "Enables Discord Rich Presence" OFF)
+option(YUZU_USE_BUNDLED_OPUS "Compile bundled opus" ON)
+
# Default to a Release build
get_property(IS_MULTI_CONFIG GLOBAL PROPERTY GENERATOR_IS_MULTI_CONFIG)
if (NOT IS_MULTI_CONFIG AND NOT CMAKE_BUILD_TYPE)