summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorarchshift <admin@archshift.com>2014-05-01 08:47:38 +0200
committerarchshift <admin@archshift.com>2014-05-01 08:47:38 +0200
commit7817d6c79a2c169eb90714c1a05745d208e8ad32 (patch)
treeae12037360cc0a3a21d36127960f4cba8cc91b96 /CMakeLists.txt
parentFixed indents (diff)
downloadyuzu-7817d6c79a2c169eb90714c1a05745d208e8ad32.tar
yuzu-7817d6c79a2c169eb90714c1a05745d208e8ad32.tar.gz
yuzu-7817d6c79a2c169eb90714c1a05745d208e8ad32.tar.bz2
yuzu-7817d6c79a2c169eb90714c1a05745d208e8ad32.tar.lz
yuzu-7817d6c79a2c169eb90714c1a05745d208e8ad32.tar.xz
yuzu-7817d6c79a2c169eb90714c1a05745d208e8ad32.tar.zst
yuzu-7817d6c79a2c169eb90714c1a05745d208e8ad32.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 2 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6837d36fd..07a04c2c3 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -21,9 +21,8 @@ pkg_search_module(GLFW REQUIRED glfw3)
IF (APPLE)
FIND_LIBRARY(COREFOUNDATION_LIBRARY CoreFoundation)
- SET(CMAKE_CXX_FLAGS "-stdlib=libc++")
- SET(CMAKE_CXX_FLAGS_DEBUG "-stdlib=libc++")
- SET(CMAKE_CXX_FLAGS_RELEASE "-stdlib=libc++")
+ SET(CMAKE_CXX_FLAGS "-stdlib=libc++")
+ SET(CMAKE_EXE_LINKER_FLAGS "-stdlib=libc++")
ENDIF (APPLE)
#external includes