summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <ericbunnie@gmail.com>2014-04-24 04:13:00 +0200
committerbunnei <ericbunnie@gmail.com>2014-04-24 04:13:00 +0200
commit80a040ac772132a8d8e7385c0261f545adc88aee (patch)
tree682a57288e9f1fdde230b075e5ab354adc1b2c07 /CMakeLists.txt
parentupdated windows scm_rev code to use new style (diff)
downloadyuzu-80a040ac772132a8d8e7385c0261f545adc88aee.tar
yuzu-80a040ac772132a8d8e7385c0261f545adc88aee.tar.gz
yuzu-80a040ac772132a8d8e7385c0261f545adc88aee.tar.bz2
yuzu-80a040ac772132a8d8e7385c0261f545adc88aee.tar.lz
yuzu-80a040ac772132a8d8e7385c0261f545adc88aee.tar.xz
yuzu-80a040ac772132a8d8e7385c0261f545adc88aee.tar.zst
yuzu-80a040ac772132a8d8e7385c0261f545adc88aee.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 83a819a7f..08e1eb0ca 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -34,6 +34,7 @@ list(APPEND CMAKE_MODULE_PATH "${CMAKE_CURRENT_SOURCE_DIR}/externals/cmake-modul
include(GetGitRevisionDescription)
get_git_head_revision(GIT_REF_SPEC GIT_REV)
git_describe(GIT_DESC --always --long --dirty)
+git_branch_name(GIT_BRANCH)
# external includes
include_directories(${OPENGL_INCLUDE_DIR})