summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMorph <39850852+Morph1984@users.noreply.github.com>2021-09-29 03:51:53 +0200
committerMorph <39850852+Morph1984@users.noreply.github.com>2021-09-29 07:24:21 +0200
commit839547dc90b360a30e2c838220b10d22f736dbd9 (patch)
tree0ddb21d20fb37f7dd33c551aef3a80119ae06255 /CMakeLists.txt
parentsettings: Remove BCAT settings (diff)
downloadyuzu-839547dc90b360a30e2c838220b10d22f736dbd9.tar
yuzu-839547dc90b360a30e2c838220b10d22f736dbd9.tar.gz
yuzu-839547dc90b360a30e2c838220b10d22f736dbd9.tar.bz2
yuzu-839547dc90b360a30e2c838220b10d22f736dbd9.tar.lz
yuzu-839547dc90b360a30e2c838220b10d22f736dbd9.tar.xz
yuzu-839547dc90b360a30e2c838220b10d22f736dbd9.tar.zst
yuzu-839547dc90b360a30e2c838220b10d22f736dbd9.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 0 insertions, 6 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5c3142a6e..bd0f6b978 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -29,16 +29,10 @@ option(YUZU_USE_BUNDLED_FFMPEG "Download/Build bundled FFmpeg" "${WIN32}")
option(YUZU_USE_QT_WEB_ENGINE "Use QtWebEngine for web applet implementation" OFF)
-option(YUZU_ENABLE_BOXCAT "Enable the Boxcat service, a yuzu high-level implementation of BCAT" ON)
-
option(ENABLE_CUBEB "Enables the cubeb audio backend" ON)
option(USE_DISCORD_PRESENCE "Enables Discord Rich Presence" OFF)
-if (NOT ENABLE_WEB_SERVICE)
- set(YUZU_ENABLE_BOXCAT OFF)
-endif()
-
# Default to a Release build
get_property(IS_MULTI_CONFIG GLOBAL PROPERTY GENERATOR_IS_MULTI_CONFIG)
if (NOT IS_MULTI_CONFIG AND NOT CMAKE_BUILD_TYPE)