summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorSubv <subv2112@gmail.com>2014-12-02 00:48:27 +0100
committerSubv <subv2112@gmail.com>2014-12-02 00:48:27 +0100
commit8712c9dcd6df69866248328ab37c1e1b986d94bd (patch)
tree319f45d5fc8dc02d0513a74edaa9bfbfbcebbdc7 /CMakeLists.txt
parentMerge pull request #237 from vaguilar/fix-viewport (diff)
downloadyuzu-8712c9dcd6df69866248328ab37c1e1b986d94bd.tar
yuzu-8712c9dcd6df69866248328ab37c1e1b986d94bd.tar.gz
yuzu-8712c9dcd6df69866248328ab37c1e1b986d94bd.tar.bz2
yuzu-8712c9dcd6df69866248328ab37c1e1b986d94bd.tar.lz
yuzu-8712c9dcd6df69866248328ab37c1e1b986d94bd.tar.xz
yuzu-8712c9dcd6df69866248328ab37c1e1b986d94bd.tar.zst
yuzu-8712c9dcd6df69866248328ab37c1e1b986d94bd.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bbe9f76cd..05a560404 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -9,6 +9,8 @@ if (NOT MSVC)
else()
# Silence deprecation warnings
add_definitions(/D_CRT_SECURE_NO_WARNINGS)
+ # set up output paths for executable binaries (.exe-files, and .dll-files on DLL-capable platforms)
+ set(CMAKE_RUNTIME_OUTPUT_DIRECTORY ${CMAKE_BINARY_DIR}/bin)
endif()
add_definitions(-DSINGLETHREADED)