summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorspycrab <spycrab@users.noreply.github.com>2018-01-15 10:42:40 +0100
committerspycrab <spycrab@users.noreply.github.com>2018-01-15 13:47:38 +0100
commit8a440faa6901e91a0e81177bcf68431f91e03fae (patch)
tree0cf56c61b6f5ca46c58a91142037fd1498193dc1 /CMakeLists.txt
parentMerge pull request #7 from JayFoxRox/remove-surface-viewer (diff)
downloadyuzu-8a440faa6901e91a0e81177bcf68431f91e03fae.tar
yuzu-8a440faa6901e91a0e81177bcf68431f91e03fae.tar.gz
yuzu-8a440faa6901e91a0e81177bcf68431f91e03fae.tar.bz2
yuzu-8a440faa6901e91a0e81177bcf68431f91e03fae.tar.lz
yuzu-8a440faa6901e91a0e81177bcf68431f91e03fae.tar.xz
yuzu-8a440faa6901e91a0e81177bcf68431f91e03fae.tar.zst
yuzu-8a440faa6901e91a0e81177bcf68431f91e03fae.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 09fe9bcd3..791a3357f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -160,6 +160,9 @@ if (NOT Boost_FOUND)
find_package(Boost QUIET REQUIRED)
endif()
+# Output binaries to bin/
+set(CMAKE_RUNTIME_OUTPUT_DIRECTORY ${CMAKE_BINARY_DIR}/bin)
+
# Prefer the -pthread flag on Linux.
set(THREADS_PREFER_PTHREAD_FLAG ON)
find_package(Threads REQUIRED)