summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorlat9nq <22451773+lat9nq@users.noreply.github.com>2021-02-06 04:27:37 +0100
committerlat9nq <22451773+lat9nq@users.noreply.github.com>2021-02-06 04:27:37 +0100
commit8b54e219c9dcdcb144c883494bba6e3a88dffb72 (patch)
tree5cf8036516043ced0df8a2db957c44f13d885c5b /CMakeLists.txt
parentCMakeLists: Fixes for linux-fresh (diff)
downloadyuzu-8b54e219c9dcdcb144c883494bba6e3a88dffb72.tar
yuzu-8b54e219c9dcdcb144c883494bba6e3a88dffb72.tar.gz
yuzu-8b54e219c9dcdcb144c883494bba6e3a88dffb72.tar.bz2
yuzu-8b54e219c9dcdcb144c883494bba6e3a88dffb72.tar.lz
yuzu-8b54e219c9dcdcb144c883494bba6e3a88dffb72.tar.xz
yuzu-8b54e219c9dcdcb144c883494bba6e3a88dffb72.tar.zst
yuzu-8b54e219c9dcdcb144c883494bba6e3a88dffb72.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 6cd7e3e92..0b25a21de 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -483,7 +483,7 @@ if (YUZU_USE_BUNDLED_FFMPEG)
endif()
else() # WIN32
# Use yuzu FFmpeg binaries
- set(FFmpeg_EXT_NAME "ffmpeg-4.2.1")
+ set(FFmpeg_EXT_NAME "ffmpeg-4.3.1")
set(FFmpeg_PATH "${CMAKE_BINARY_DIR}/externals/${FFmpeg_EXT_NAME}")
download_bundled_external("ffmpeg/" ${FFmpeg_EXT_NAME} "")
set(FFmpeg_FOUND YES)