summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorPhillip Stephens <antidote.crk@gmail.com>2014-05-20 05:48:14 +0200
committerPhillip Stephens <antidote.crk@gmail.com>2014-05-20 05:48:14 +0200
commit8bfd32e8549928061f30c37d34e712c1a0294f4c (patch)
tree6d318f9e3f052734133220c9fa6e2a89a7cfd0dd /CMakeLists.txt
parentMerge pull request #2 from archshift/issue-7-fix (diff)
downloadyuzu-8bfd32e8549928061f30c37d34e712c1a0294f4c.tar
yuzu-8bfd32e8549928061f30c37d34e712c1a0294f4c.tar.gz
yuzu-8bfd32e8549928061f30c37d34e712c1a0294f4c.tar.bz2
yuzu-8bfd32e8549928061f30c37d34e712c1a0294f4c.tar.lz
yuzu-8bfd32e8549928061f30c37d34e712c1a0294f4c.tar.xz
yuzu-8bfd32e8549928061f30c37d34e712c1a0294f4c.tar.zst
yuzu-8bfd32e8549928061f30c37d34e712c1a0294f4c.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 114e39207..1c7d98347 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -2,7 +2,7 @@ cmake_minimum_required(VERSION 2.6)
project(citra)
-SET(CXX_COMPILE_FLAGS "-std=c++11 -fpermissive")
+SET(CXX_COMPILE_FLAGS "-std=c++11")
# silence some spam
add_definitions(-Wno-attributes)