summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorkhang06 <khang06@users.noreply.github.com>2019-04-03 03:02:43 +0200
committerfearlessTobi <thm.frey@gmail.com>2019-04-07 02:10:01 +0200
commit945e39471d1047fb2e5efc59f2b6a3d85c6b39fa (patch)
tree7d750a67a46d0bb67fc95e82b61979eda9c6257e /CMakeLists.txt
parentMerge pull request #2317 from FernandoS27/sync (diff)
downloadyuzu-945e39471d1047fb2e5efc59f2b6a3d85c6b39fa.tar
yuzu-945e39471d1047fb2e5efc59f2b6a3d85c6b39fa.tar.gz
yuzu-945e39471d1047fb2e5efc59f2b6a3d85c6b39fa.tar.bz2
yuzu-945e39471d1047fb2e5efc59f2b6a3d85c6b39fa.tar.lz
yuzu-945e39471d1047fb2e5efc59f2b6a3d85c6b39fa.tar.xz
yuzu-945e39471d1047fb2e5efc59f2b6a3d85c6b39fa.tar.zst
yuzu-945e39471d1047fb2e5efc59f2b6a3d85c6b39fa.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index ab18275d3..6a417017c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -309,7 +309,7 @@ if (CLANG_FORMAT)
set(CCOMMENT "Running clang format against all the .h and .cpp files in src/")
if (WIN32)
add_custom_target(clang-format
- COMMAND powershell.exe -Command "Get-ChildItem ${SRCS}/* -Include *.cpp,*.h -Recurse | Foreach {${CLANG_FORMAT} -i $_.fullname}"
+ COMMAND powershell.exe -Command "Get-ChildItem '${SRCS}/*' -Include *.cpp,*.h -Recurse | Foreach {&'${CLANG_FORMAT}' -i $_.fullname}"
COMMENT ${CCOMMENT})
elseif(MINGW)
add_custom_target(clang-format