summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorlat9nq <22451773+lat9nq@users.noreply.github.com>2021-04-21 09:00:41 +0200
committerlat9nq <22451773+lat9nq@users.noreply.github.com>2021-04-21 09:00:41 +0200
commit956b2bd332588f078229efc15d5daa5948fad89b (patch)
treed3302518e3bedf2ee9f2f11c9d39d1199b5d7682 /CMakeLists.txt
parentcmake: Allow FFmpeg external usage and cleanup (diff)
downloadyuzu-956b2bd332588f078229efc15d5daa5948fad89b.tar
yuzu-956b2bd332588f078229efc15d5daa5948fad89b.tar.gz
yuzu-956b2bd332588f078229efc15d5daa5948fad89b.tar.bz2
yuzu-956b2bd332588f078229efc15d5daa5948fad89b.tar.lz
yuzu-956b2bd332588f078229efc15d5daa5948fad89b.tar.xz
yuzu-956b2bd332588f078229efc15d5daa5948fad89b.tar.zst
yuzu-956b2bd332588f078229efc15d5daa5948fad89b.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2cddf2ad9..7afa972f5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -274,7 +274,7 @@ if (ENABLE_SDL2)
target_link_libraries(SDL2 INTERFACE "${SDL2_LIBRARY}")
target_include_directories(SDL2 INTERFACE "${SDL2_INCLUDE_DIR}")
else()
- find_package(SDL2 2.0.14)
+ find_package(SDL2 2.0.14 QUIET)
if (SDL2_FOUND)
# Some installations don't set SDL2_LIBRARIES