summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorYuri Kunde Schlesner <yuriks@yuriks.net>2014-12-20 06:22:20 +0100
committerYuri Kunde Schlesner <yuriks@yuriks.net>2014-12-20 06:45:02 +0100
commit98a9aba46f1b1d3705f9387f028277fd0e5ba98d (patch)
treef456dd3613a1916f492b58013be929b7983b29c5 /CMakeLists.txt
parentCommon: Add a clone of std::make_unique (diff)
downloadyuzu-98a9aba46f1b1d3705f9387f028277fd0e5ba98d.tar
yuzu-98a9aba46f1b1d3705f9387f028277fd0e5ba98d.tar.gz
yuzu-98a9aba46f1b1d3705f9387f028277fd0e5ba98d.tar.bz2
yuzu-98a9aba46f1b1d3705f9387f028277fd0e5ba98d.tar.lz
yuzu-98a9aba46f1b1d3705f9387f028277fd0e5ba98d.tar.xz
yuzu-98a9aba46f1b1d3705f9387f028277fd0e5ba98d.tar.zst
yuzu-98a9aba46f1b1d3705f9387f028277fd0e5ba98d.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 63738b5ff..61d5d524a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -5,8 +5,7 @@ cmake_minimum_required(VERSION 2.8.11)
project(citra)
if (NOT MSVC)
- # -std=c++14 is only supported on very new compilers, so use the old c++1y alias instead.
- set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -std=c++1y -Wno-attributes")
+ set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -std=c++11 -Wno-attributes")
else()
# Silence deprecation warnings
add_definitions(/D_CRT_SECURE_NO_WARNINGS)