summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorGreg Wicks <gpwicks@email.wm.edu>2015-06-23 02:59:00 +0200
committerGreg Wicks <gpwicks@email.wm.edu>2015-07-12 21:49:23 +0200
commit9930ef72ddaf8930a9bf3e574b7de69f73ecbf87 (patch)
tree30af5b4937f81d1ea7bb9148ec27e71d5501d345 /CMakeLists.txt
parentMerge pull request #823 from Subv/applets_drawing (diff)
downloadyuzu-9930ef72ddaf8930a9bf3e574b7de69f73ecbf87.tar
yuzu-9930ef72ddaf8930a9bf3e574b7de69f73ecbf87.tar.gz
yuzu-9930ef72ddaf8930a9bf3e574b7de69f73ecbf87.tar.bz2
yuzu-9930ef72ddaf8930a9bf3e574b7de69f73ecbf87.tar.lz
yuzu-9930ef72ddaf8930a9bf3e574b7de69f73ecbf87.tar.xz
yuzu-9930ef72ddaf8930a9bf3e574b7de69f73ecbf87.tar.zst
yuzu-9930ef72ddaf8930a9bf3e574b7de69f73ecbf87.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3658ef48e..59f76fa93 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -203,6 +203,10 @@ add_subdirectory(${INI_PREFIX})
include_directories(externals/nihstro/include)
+if (MSVC)
+ add_subdirectory(externals/getopt)
+endif()
+
# process subdirectories
if(ENABLE_QT)
include_directories(externals/qhexedit)