summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJames Rowe <jroweboy@gmail.com>2018-01-26 06:04:04 +0100
committerJames Rowe <jroweboy@gmail.com>2018-01-26 06:04:04 +0100
commit9a005d523970770b3382a0d0075068fdda66a01a (patch)
tree9245dcc70d0155adc86c2947027f89b9e8f4e393 /CMakeLists.txt
parentMerge pull request #142 from bunnei/improve-time (diff)
downloadyuzu-9a005d523970770b3382a0d0075068fdda66a01a.tar
yuzu-9a005d523970770b3382a0d0075068fdda66a01a.tar.gz
yuzu-9a005d523970770b3382a0d0075068fdda66a01a.tar.bz2
yuzu-9a005d523970770b3382a0d0075068fdda66a01a.tar.lz
yuzu-9a005d523970770b3382a0d0075068fdda66a01a.tar.xz
yuzu-9a005d523970770b3382a0d0075068fdda66a01a.tar.zst
yuzu-9a005d523970770b3382a0d0075068fdda66a01a.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 5e904a53f..2072097c4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -13,7 +13,7 @@ option(ENABLE_SDL2 "Enable the SDL2 frontend" ON)
CMAKE_DEPENDENT_OPTION(YUZU_USE_BUNDLED_SDL2 "Download bundled SDL2 binaries" ON "ENABLE_SDL2;MSVC" OFF)
option(ENABLE_QT "Enable the Qt frontend" ON)
-CMAKE_DEPENDENT_OPTION(YUZU_USE_BUNDLED_QT "Download bundled Qt binaries" ON "ENABLE_SDL2;MSVC" OFF)
+CMAKE_DEPENDENT_OPTION(YUZU_USE_BUNDLED_QT "Download bundled Qt binaries" ON "ENABLE_QT;MSVC" OFF)
option(YUZU_USE_BUNDLED_UNICORN "Build/Download bundled Unicorn" ON)