summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorfreiro <f73b2894@opayq.com>2016-11-21 22:49:56 +0100
committerfreiro <f73b2894@opayq.com>2016-11-22 09:16:04 +0100
commit9ca3a2d4613eca038561512f2e117640134e46dd (patch)
treed55bfe5ca0d4fd7c9ef6aa710242228d4077c04b /CMakeLists.txt
parentMerge pull request #2195 from Subv/factor_check (diff)
downloadyuzu-9ca3a2d4613eca038561512f2e117640134e46dd.tar
yuzu-9ca3a2d4613eca038561512f2e117640134e46dd.tar.gz
yuzu-9ca3a2d4613eca038561512f2e117640134e46dd.tar.bz2
yuzu-9ca3a2d4613eca038561512f2e117640134e46dd.tar.lz
yuzu-9ca3a2d4613eca038561512f2e117640134e46dd.tar.xz
yuzu-9ca3a2d4613eca038561512f2e117640134e46dd.tar.zst
yuzu-9ca3a2d4613eca038561512f2e117640134e46dd.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 56503f1ad..5c9b7f86a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -156,7 +156,7 @@ if (ENABLE_SDL2)
if (CITRA_USE_BUNDLED_SDL2)
# Detect toolchain and platform
if (MSVC14 AND ARCHITECTURE_x86_64)
- set(SDL2_VER "SDL2-2.0.4")
+ set(SDL2_VER "SDL2-2.0.5")
else()
message(FATAL_ERROR "No bundled SDL2 binaries for your toolchain. Disable CITRA_USE_BUNDLED_SDL2 and provide your own.")
endif()