summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorYuri Kunde Schlesner <yuriks@yuriks.net>2015-08-30 08:37:42 +0200
committerYuri Kunde Schlesner <yuriks@yuriks.net>2015-08-30 13:45:56 +0200
commita1a5570e9735cb3ead0149b26d00eb4d6ade744f (patch)
treea044f6116c24f0618f34c73154cd8c86e89711c7 /CMakeLists.txt
parentMerge pull request #1049 from Subv/stencil (diff)
downloadyuzu-a1a5570e9735cb3ead0149b26d00eb4d6ade744f.tar
yuzu-a1a5570e9735cb3ead0149b26d00eb4d6ade744f.tar.gz
yuzu-a1a5570e9735cb3ead0149b26d00eb4d6ade744f.tar.bz2
yuzu-a1a5570e9735cb3ead0149b26d00eb4d6ade744f.tar.lz
yuzu-a1a5570e9735cb3ead0149b26d00eb4d6ade744f.tar.xz
yuzu-a1a5570e9735cb3ead0149b26d00eb4d6ade744f.tar.zst
yuzu-a1a5570e9735cb3ead0149b26d00eb4d6ade744f.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2ac94bc9f..ebffc0d85 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -213,6 +213,7 @@ set(INI_PREFIX "${CMAKE_CURRENT_SOURCE_DIR}/externals/inih")
include_directories(${INI_PREFIX})
add_subdirectory(${INI_PREFIX})
+add_subdirectory(externals/glad)
include_directories(externals/microprofile)
include_directories(externals/nihstro/include)