summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorJames Rowe <jroweboy@gmail.com>2016-11-19 21:11:49 +0100
committerJames Rowe <jroweboy@gmail.com>2016-12-31 19:54:51 +0100
commitb03e7bf28f75636a4f69176c91911687c755b483 (patch)
treea33bdab6a5a096ea66cc8ce74d2863396f575dc2 /CMakeLists.txt
parentMerge pull request #2386 from bunnei/fix-bg-color (diff)
downloadyuzu-b03e7bf28f75636a4f69176c91911687c755b483.tar
yuzu-b03e7bf28f75636a4f69176c91911687c755b483.tar.gz
yuzu-b03e7bf28f75636a4f69176c91911687c755b483.tar.bz2
yuzu-b03e7bf28f75636a4f69176c91911687c755b483.tar.lz
yuzu-b03e7bf28f75636a4f69176c91911687c755b483.tar.xz
yuzu-b03e7bf28f75636a4f69176c91911687c755b483.tar.zst
yuzu-b03e7bf28f75636a4f69176c91911687c755b483.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 5 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 52a1fd492..e232d99a4 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -253,6 +253,11 @@ get_git_head_revision(GIT_REF_SPEC GIT_REV)
git_describe(GIT_DESC --always --long --dirty)
git_branch_name(GIT_BRANCH)
+# configure the bintray travis release json
+string(TIMESTAMP BUILD_DATE "%Y-%m-%d")
+configure_file("${CMAKE_SOURCE_DIR}/.travis.descriptor.json.in" "${CMAKE_SOURCE_DIR}/.travis.descriptor.json" @ONLY)
+unset(BUILD_DATE)
+
set(INI_PREFIX "${CMAKE_CURRENT_SOURCE_DIR}/externals/inih")
include_directories(${INI_PREFIX})
add_subdirectory(${INI_PREFIX})