summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLioncash <mathew1800@gmail.com>2020-07-12 23:17:48 +0200
committerLioncash <mathew1800@gmail.com>2020-07-12 23:17:51 +0200
commitb971b822756f14560d585bb7160ef864974783eb (patch)
treea589e2ac02fcbe4b99feaf8306f895adbff1fe84 /CMakeLists.txt
parentCMakeLists: Disable concepts in boost asio (diff)
downloadyuzu-b971b822756f14560d585bb7160ef864974783eb.tar
yuzu-b971b822756f14560d585bb7160ef864974783eb.tar.gz
yuzu-b971b822756f14560d585bb7160ef864974783eb.tar.bz2
yuzu-b971b822756f14560d585bb7160ef864974783eb.tar.lz
yuzu-b971b822756f14560d585bb7160ef864974783eb.tar.xz
yuzu-b971b822756f14560d585bb7160ef864974783eb.tar.zst
yuzu-b971b822756f14560d585bb7160ef864974783eb.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 174ed1c58..99476c55f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -124,7 +124,7 @@ if (MSVC)
# cubeb and boost still make use of deprecated result_of.
add_definitions(-D_HAS_DEPRECATED_RESULT_OF)
# boost asio's concept usage doesn't play nicely with MSVC yet.
- add_definitions(-DASIO_DISABLE_CONCEPTS)
+ add_definitions(-DBOOST_ASIO_DISABLE_CONCEPTS)
else()
set(CMAKE_CXX_STANDARD 17)
set(CMAKE_CXX_STANDARD_REQUIRED ON)