summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorReinUsesLisp <reinuseslisp@airmail.cc>2019-01-14 05:58:46 +0100
committerReinUsesLisp <reinuseslisp@airmail.cc>2019-02-07 02:20:57 +0100
commitbe4641c43f0c6c68d183549a9a8715ba6fde9c50 (patch)
treec923d382f2e9c27e4d92090c4c331fd99e0c7c47 /CMakeLists.txt
parentgl_shader_cache: Refactor to support disk shader cache (diff)
downloadyuzu-be4641c43f0c6c68d183549a9a8715ba6fde9c50.tar
yuzu-be4641c43f0c6c68d183549a9a8715ba6fde9c50.tar.gz
yuzu-be4641c43f0c6c68d183549a9a8715ba6fde9c50.tar.bz2
yuzu-be4641c43f0c6c68d183549a9a8715ba6fde9c50.tar.lz
yuzu-be4641c43f0c6c68d183549a9a8715ba6fde9c50.tar.xz
yuzu-be4641c43f0c6c68d183549a9a8715ba6fde9c50.tar.zst
yuzu-be4641c43f0c6c68d183549a9a8715ba6fde9c50.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt13
1 files changed, 0 insertions, 13 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 871e0ca1a..97d888762 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -419,19 +419,6 @@ function(create_target_directory_groups target_name)
endforeach()
endfunction()
-# Gets a UTC timstamp and sets the provided variable to it
-function(get_timestamp _var)
- string(TIMESTAMP timestamp UTC)
- set(${_var} "${timestamp}" PARENT_SCOPE)
-endfunction()
-
-# generate git/build information
-include(GetGitRevisionDescription)
-get_git_head_revision(GIT_REF_SPEC GIT_REV)
-git_describe(GIT_DESC --always --long --dirty)
-git_branch_name(GIT_BRANCH)
-get_timestamp(BUILD_DATE)
-
enable_testing()
add_subdirectory(externals)
add_subdirectory(src)