summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorThomas Edvalson <machin3@gmail.com>2014-04-25 16:50:25 +0200
committerThomas Edvalson <machin3@gmail.com>2014-04-25 16:50:25 +0200
commitc51e4822b1f8b662e7f712731cc2abc37e42592f (patch)
tree8e8d16a4dd9f019086d802328ece8a86127858ab /CMakeLists.txt
parentResolved undefined Common::g_scm_branch error. (diff)
downloadyuzu-c51e4822b1f8b662e7f712731cc2abc37e42592f.tar
yuzu-c51e4822b1f8b662e7f712731cc2abc37e42592f.tar.gz
yuzu-c51e4822b1f8b662e7f712731cc2abc37e42592f.tar.bz2
yuzu-c51e4822b1f8b662e7f712731cc2abc37e42592f.tar.lz
yuzu-c51e4822b1f8b662e7f712731cc2abc37e42592f.tar.xz
yuzu-c51e4822b1f8b662e7f712731cc2abc37e42592f.tar.zst
yuzu-c51e4822b1f8b662e7f712731cc2abc37e42592f.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 83a4a5f52..a588fe193 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -13,6 +13,8 @@ add_definitions(${GCC_COMPILE_FLAGS})
set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} ${CMAKE_SOURCE_DIR}/CMakeTests)
include(FindOpenGL REQUIRED)
include(FindX11 REQUIRED)
+find_package(PkgConfig REQUIRED)
+pkg_search_module(GLFW REQUIRED glfw3)
include_directories(${GLFW_INCLUDE_DIRS})
option(DISABLE_QT4 "Disable Qt4 GUI" OFF)