summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorYuri Kunde Schlesner <yuriks@yuriks.net>2017-05-28 06:59:02 +0200
committerYuri Kunde Schlesner <yuriks@yuriks.net>2017-05-28 06:59:02 +0200
commitcb49df156d080901735731efeb9277ed05bd9124 (patch)
tree566f3473cc987d5050e65cfdf96275ba90235a77 /CMakeLists.txt
parentCMake: Define an interface target for SDL2 definitions (diff)
downloadyuzu-cb49df156d080901735731efeb9277ed05bd9124.tar
yuzu-cb49df156d080901735731efeb9277ed05bd9124.tar.gz
yuzu-cb49df156d080901735731efeb9277ed05bd9124.tar.bz2
yuzu-cb49df156d080901735731efeb9277ed05bd9124.tar.lz
yuzu-cb49df156d080901735731efeb9277ed05bd9124.tar.xz
yuzu-cb49df156d080901735731efeb9277ed05bd9124.tar.zst
yuzu-cb49df156d080901735731efeb9277ed05bd9124.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b746554fe..6376862ca 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -254,9 +254,7 @@ get_git_head_revision(GIT_REF_SPEC GIT_REV)
git_describe(GIT_DESC --always --long --dirty)
git_branch_name(GIT_BRANCH)
-set(INI_PREFIX "${CMAKE_CURRENT_SOURCE_DIR}/externals/inih")
-include_directories(${INI_PREFIX})
-add_subdirectory(${INI_PREFIX})
+add_subdirectory(externals/inih)
add_subdirectory(externals)