summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2016-12-16 17:35:55 +0100
committerGitHub <noreply@github.com>2016-12-16 17:35:55 +0100
commitd30d6f81aa2ef14a690d483c5b7e7487c71d1971 (patch)
tree4626053321537e40007b8bcd8170bd91caadb99b /CMakeLists.txt
parentMerge pull request #2337 from lioncash/gdb (diff)
parentModularized Qt and SDL file copying (diff)
downloadyuzu-d30d6f81aa2ef14a690d483c5b7e7487c71d1971.tar
yuzu-d30d6f81aa2ef14a690d483c5b7e7487c71d1971.tar.gz
yuzu-d30d6f81aa2ef14a690d483c5b7e7487c71d1971.tar.bz2
yuzu-d30d6f81aa2ef14a690d483c5b7e7487c71d1971.tar.lz
yuzu-d30d6f81aa2ef14a690d483c5b7e7487c71d1971.tar.xz
yuzu-d30d6f81aa2ef14a690d483c5b7e7487c71d1971.tar.zst
yuzu-d30d6f81aa2ef14a690d483c5b7e7487c71d1971.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bcee98a5f..52a1fd492 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -1,5 +1,6 @@
# CMake 3.2 required for cmake to know the right flags for CXX standard on OSX
cmake_minimum_required(VERSION 3.2)
+set(CMAKE_MODULE_PATH ${CMAKE_MODULE_PATH} ${PROJECT_SOURCE_DIR}/CMakeModules)
function(download_bundled_external remote_path lib_name prefix_var)
set(prefix "${CMAKE_BINARY_DIR}/externals/${lib_name}")