summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorZach Hilman <zachhilman@gmail.com>2019-04-29 01:01:58 +0200
committerZach Hilman <zachhilman@gmail.com>2019-09-30 23:26:10 +0200
commitd8bcb1e9739e5c672d62df01a013812e082eefb5 (patch)
tree5fc870325162cf0d8c4fdbd1fbb03d04fbe57911 /CMakeLists.txt
parentyuzu: Add UI tab to configure BCAT services (diff)
downloadyuzu-d8bcb1e9739e5c672d62df01a013812e082eefb5.tar
yuzu-d8bcb1e9739e5c672d62df01a013812e082eefb5.tar.gz
yuzu-d8bcb1e9739e5c672d62df01a013812e082eefb5.tar.bz2
yuzu-d8bcb1e9739e5c672d62df01a013812e082eefb5.tar.lz
yuzu-d8bcb1e9739e5c672d62df01a013812e082eefb5.tar.xz
yuzu-d8bcb1e9739e5c672d62df01a013812e082eefb5.tar.zst
yuzu-d8bcb1e9739e5c672d62df01a013812e082eefb5.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index bfa104034..9b3b0d6d5 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -21,6 +21,8 @@ option(YUZU_USE_BUNDLED_UNICORN "Build/Download bundled Unicorn" ON)
option(YUZU_USE_QT_WEB_ENGINE "Use QtWebEngine for web applet implementation" OFF)
+option(YUZU_ENABLE_BOXCAT "Enable the Boxcat service, a yuzu high-level implementation of BCAT" ON)
+
option(ENABLE_CUBEB "Enables the cubeb audio backend" ON)
option(ENABLE_VULKAN "Enables Vulkan backend" ON)