summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authordarkf <lw9k123@gmail.com>2015-08-16 08:41:40 +0200
committerdarkf <lw9k123@gmail.com>2015-08-18 07:21:14 +0200
commite053d30bf75f311778ad745f7859a9733d6ce2e3 (patch)
treedd10a8b2f513d5d4245549e259c0a05308e694bb /CMakeLists.txt
parentMerge pull request #1017 from LittleWhite-tb/qt-recent-files (diff)
downloadyuzu-e053d30bf75f311778ad745f7859a9733d6ce2e3.tar
yuzu-e053d30bf75f311778ad745f7859a9733d6ce2e3.tar.gz
yuzu-e053d30bf75f311778ad745f7859a9733d6ce2e3.tar.bz2
yuzu-e053d30bf75f311778ad745f7859a9733d6ce2e3.tar.lz
yuzu-e053d30bf75f311778ad745f7859a9733d6ce2e3.tar.xz
yuzu-e053d30bf75f311778ad745f7859a9733d6ce2e3.tar.zst
yuzu-e053d30bf75f311778ad745f7859a9733d6ce2e3.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 2 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 00d71dbdc..6cdac1177 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -155,7 +155,8 @@ IF (APPLE)
set(CMAKE_EXE_LINKER_FLAGS "${CMAKE_EXE_LINKER_FLAGS} -stdlib=libc++")
ELSEIF(MINGW)
# GCC does not support codecvt, so use iconv instead
- set(PLATFORM_LIBRARIES winmm ws2_32 iconv)
+ # PSAPI is the Process Status API
+ set(PLATFORM_LIBRARIES winmm ws2_32 psapi iconv)
# WSAPoll functionality doesn't exist before WinNT 6.x (Vista and up)
add_definitions(-D_WIN32_WINNT=0x0600)