summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorEmmanuel Gil Peyrot <linkmauve@linkmauve.fr>2016-07-23 18:10:32 +0200
committerEmmanuel Gil Peyrot <linkmauve@linkmauve.fr>2016-07-23 18:10:32 +0200
commite09e6837208a5cda81c0eee233f301433201cb8b (patch)
tree3c5626f34d796c29108a325f44422482aabf4796 /CMakeLists.txt
parentMerge pull request #1964 from Lectem/sdl2_dll_copy_fix (diff)
downloadyuzu-e09e6837208a5cda81c0eee233f301433201cb8b.tar
yuzu-e09e6837208a5cda81c0eee233f301433201cb8b.tar.gz
yuzu-e09e6837208a5cda81c0eee233f301433201cb8b.tar.bz2
yuzu-e09e6837208a5cda81c0eee233f301433201cb8b.tar.lz
yuzu-e09e6837208a5cda81c0eee233f301433201cb8b.tar.xz
yuzu-e09e6837208a5cda81c0eee233f301433201cb8b.tar.zst
yuzu-e09e6837208a5cda81c0eee233f301433201cb8b.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt5
1 files changed, 0 insertions, 5 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9a436b981..779eb8e50 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -66,11 +66,6 @@ message(STATUS "Target architecture: ${ARCHITECTURE}")
if (NOT MSVC)
set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -std=c++1y -Wno-attributes")
set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS}")
-
- if (ARCHITECTURE_x86_64)
- set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -msse4.1")
- set(CMAKE_C_FLAGS "${CMAKE_C_FLAGS} -msse4.1")
- endif()
else()
# Silence "deprecation" warnings
add_definitions(/D_CRT_SECURE_NO_WARNINGS /D_CRT_NONSTDC_NO_DEPRECATE /D_SCL_SECURE_NO_WARNINGS)