summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2015-01-10 18:32:28 +0100
committerbunnei <bunneidev@gmail.com>2015-01-10 18:32:28 +0100
commite213f9137339ff157e480934ec04aae7ae177452 (patch)
tree551921659d2b9419cabc7b525f864391f3b21a5e /CMakeLists.txt
parentMerge pull request #342 from uppfinnarn/master (diff)
downloadyuzu-e213f9137339ff157e480934ec04aae7ae177452.tar
yuzu-e213f9137339ff157e480934ec04aae7ae177452.tar.gz
yuzu-e213f9137339ff157e480934ec04aae7ae177452.tar.bz2
yuzu-e213f9137339ff157e480934ec04aae7ae177452.tar.lz
yuzu-e213f9137339ff157e480934ec04aae7ae177452.tar.xz
yuzu-e213f9137339ff157e480934ec04aae7ae177452.tar.zst
yuzu-e213f9137339ff157e480934ec04aae7ae177452.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 9151fe479..2711336fb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -114,7 +114,7 @@ IF (APPLE)
set(CMAKE_CXX_FLAGS "${CMAKE_CXX_FLAGS} -stdlib=libc++")
set(CMAKE_EXE_LINKER_FLAGS "${CMAKE_EXE_LINKER_FLAGS} -stdlib=libc++")
ELSEIF(WIN32)
- set(PLATFORM_LIBRARIES winmm)
+ set(PLATFORM_LIBRARIES winmm ws2_32)
ELSE()
set(PLATFORM_LIBRARIES rt)
ENDIF (APPLE)