summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorarchshift <admin@archshift.com>2014-09-13 02:06:13 +0200
committerarchshift <admin@archshift.com>2014-10-08 00:09:37 +0200
commite6594f9f53df456db42ab2091a7b1397070ff9c8 (patch)
treea1ca13000e379f753a155580560c20e015c2e552 /CMakeLists.txt
parentMerge pull request #118 from lioncash/chunk-file (diff)
downloadyuzu-e6594f9f53df456db42ab2091a7b1397070ff9c8.tar
yuzu-e6594f9f53df456db42ab2091a7b1397070ff9c8.tar.gz
yuzu-e6594f9f53df456db42ab2091a7b1397070ff9c8.tar.bz2
yuzu-e6594f9f53df456db42ab2091a7b1397070ff9c8.tar.lz
yuzu-e6594f9f53df456db42ab2091a7b1397070ff9c8.tar.xz
yuzu-e6594f9f53df456db42ab2091a7b1397070ff9c8.tar.zst
yuzu-e6594f9f53df456db42ab2091a7b1397070ff9c8.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 83b0863f9..bbe9f76cd 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -68,7 +68,7 @@ if (ENABLE_GLFW)
if (NOT APPLE)
find_package(X11 REQUIRED)
endif()
-
+
find_package(PkgConfig REQUIRED)
pkg_search_module(GLFW REQUIRED glfw3)
endif()
@@ -127,6 +127,10 @@ get_git_head_revision(GIT_REF_SPEC GIT_REV)
git_describe(GIT_DESC --always --long --dirty)
git_branch_name(GIT_BRANCH)
+set(INI_PREFIX "${CMAKE_CURRENT_SOURCE_DIR}/externals/inih")
+include_directories(${INI_PREFIX})
+add_subdirectory(${INI_PREFIX})
+
# process subdirectories
if(ENABLE_QT)
include_directories(externals/qhexedit)