summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMarkus Wick <markus@selfnet.de>2020-05-09 11:49:21 +0200
committerMarkus Wick <markus@selfnet.de>2020-05-09 12:47:59 +0200
commite8baf07136645a9b17875967f24375db1c68c059 (patch)
treeb37324af5286d3e7daf4563b7a7fb62b33ef1556 /CMakeLists.txt
parentAdd version check to Findnlohmann_json.cmake (diff)
downloadyuzu-e8baf07136645a9b17875967f24375db1c68c059.tar
yuzu-e8baf07136645a9b17875967f24375db1c68c059.tar.gz
yuzu-e8baf07136645a9b17875967f24375db1c68c059.tar.bz2
yuzu-e8baf07136645a9b17875967f24375db1c68c059.tar.lz
yuzu-e8baf07136645a9b17875967f24375db1c68c059.tar.xz
yuzu-e8baf07136645a9b17875967f24375db1c68c059.tar.zst
yuzu-e8baf07136645a9b17875967f24375db1c68c059.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 0381e4af7..61321bf0a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -157,6 +157,7 @@ macro(yuzu_find_packages)
#"libzip 1.5 libzip/1.5.2@bincrafters/stable"
"lz4 1.8 lz4/1.9.2"
"nlohmann_json 3.7 nlohmann_json/3.7.3"
+ # we need to be careful as the version check might be broken https://github.com/xiph/opus/issues/110
"opus 1.3 opus/1.3.1"
"ZLIB 1.2 zlib/1.2.11"
"zstd 1.4 zstd/1.4.4"