summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorlat9nq <22451773+lat9nq@users.noreply.github.com>2023-06-16 10:32:31 +0200
committerlat9nq <22451773+lat9nq@users.noreply.github.com>2023-06-16 10:32:31 +0200
commite9701a3cda5907a2789457bc93771d87915920d4 (patch)
tree3bdda99cbc1abcafcb3afe773c07fc4609707473 /CMakeLists.txt
parentexternals: submodule tzdb_to_nx (diff)
downloadyuzu-e9701a3cda5907a2789457bc93771d87915920d4.tar
yuzu-e9701a3cda5907a2789457bc93771d87915920d4.tar.gz
yuzu-e9701a3cda5907a2789457bc93771d87915920d4.tar.bz2
yuzu-e9701a3cda5907a2789457bc93771d87915920d4.tar.lz
yuzu-e9701a3cda5907a2789457bc93771d87915920d4.tar.xz
yuzu-e9701a3cda5907a2789457bc93771d87915920d4.tar.zst
yuzu-e9701a3cda5907a2789457bc93771d87915920d4.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 3d03bbf94..6d3146c9e 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -59,6 +59,8 @@ option(YUZU_CHECK_SUBMODULES "Check if submodules are present" ON)
option(YUZU_ENABLE_LTO "Enable link-time optimization" OFF)
+option(YUZU_DOWNLOAD_TIME_ZONE_DATA "Always download time zone binaries" OFF)
+
CMAKE_DEPENDENT_OPTION(YUZU_USE_FASTER_LD "Check if a faster linker is available" ON "NOT WIN32" OFF)
# On Android, fetch and compile libcxx before doing anything else