summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2018-06-22 20:28:26 +0200
committerGitHub <noreply@github.com>2018-06-22 20:28:26 +0200
commitea1880f47c27c9c0d597584a8fb610e856bb790f (patch)
tree11fda117f271f2db51aa8759fc7cc26b36181872 /CMakeLists.txt
parentMerge pull request #579 from SciresM/master (diff)
parentUse Ninja for MSVC AppVeyor builds (diff)
downloadyuzu-ea1880f47c27c9c0d597584a8fb610e856bb790f.tar
yuzu-ea1880f47c27c9c0d597584a8fb610e856bb790f.tar.gz
yuzu-ea1880f47c27c9c0d597584a8fb610e856bb790f.tar.bz2
yuzu-ea1880f47c27c9c0d597584a8fb610e856bb790f.tar.lz
yuzu-ea1880f47c27c9c0d597584a8fb610e856bb790f.tar.xz
yuzu-ea1880f47c27c9c0d597584a8fb610e856bb790f.tar.zst
yuzu-ea1880f47c27c9c0d597584a8fb610e856bb790f.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 86d2423ed..56743bb1b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -124,7 +124,7 @@ else()
# /EHsc - C++-only exception handling semantics
# /Zc:throwingNew - let codegen assume `operator new` will never return null
# /Zc:inline - let codegen omit inline functions in object files
- set(CMAKE_CXX_FLAGS "${CMAKE_C_FLAGS} /EHsc /std:c++latest /Zc:throwingNew,inline" CACHE STRING "" FORCE)
+ set(CMAKE_CXX_FLAGS "${CMAKE_C_FLAGS} /EHsc /Zc:throwingNew,inline" CACHE STRING "" FORCE)
# /MDd - Multi-threaded Debug Runtime DLL
set(CMAKE_C_FLAGS_DEBUG "/Od /MDd" CACHE STRING "" FORCE)