summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorLC <mathew1800@gmail.com>2020-07-14 04:21:07 +0200
committerGitHub <noreply@github.com>2020-07-14 04:21:07 +0200
commitedb2caaae53109136ef6019a4ac64f5ab6defb1e (patch)
tree3d8a1ff70eb0527cb5acd2bde6016365fd371972 /CMakeLists.txt
parentMerge pull request #4318 from lioncash/cpp20 (diff)
parentinput_common: drop unused libusb.h include (diff)
downloadyuzu-edb2caaae53109136ef6019a4ac64f5ab6defb1e.tar
yuzu-edb2caaae53109136ef6019a4ac64f5ab6defb1e.tar.gz
yuzu-edb2caaae53109136ef6019a4ac64f5ab6defb1e.tar.bz2
yuzu-edb2caaae53109136ef6019a4ac64f5ab6defb1e.tar.lz
yuzu-edb2caaae53109136ef6019a4ac64f5ab6defb1e.tar.xz
yuzu-edb2caaae53109136ef6019a4ac64f5ab6defb1e.tar.zst
yuzu-edb2caaae53109136ef6019a4ac64f5ab6defb1e.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index a5357335f..ce46a2c2b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -345,6 +345,7 @@ if(NOT APPLE)
endif()
if (NOT LIBUSB_FOUND)
add_subdirectory(externals/libusb)
+ set(LIBUSB_INCLUDE_DIR "")
set(LIBUSB_LIBRARIES usb)
endif()