summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMerryMage <MerryMage@users.noreply.github.com>2018-01-07 23:43:41 +0100
committerbunnei <bunneidev@gmail.com>2018-01-09 01:20:10 +0100
commitf10a304ecdc2457124d6333862bdaaa46577fe1e (patch)
treeed774255f32589fbecbcdc9767c6292aac531488 /CMakeLists.txt
parentcore_timing: Use 1.020GHz for core clock rate. (diff)
downloadyuzu-f10a304ecdc2457124d6333862bdaaa46577fe1e.tar
yuzu-f10a304ecdc2457124d6333862bdaaa46577fe1e.tar.gz
yuzu-f10a304ecdc2457124d6333862bdaaa46577fe1e.tar.bz2
yuzu-f10a304ecdc2457124d6333862bdaaa46577fe1e.tar.lz
yuzu-f10a304ecdc2457124d6333862bdaaa46577fe1e.tar.xz
yuzu-f10a304ecdc2457124d6333862bdaaa46577fe1e.tar.zst
yuzu-f10a304ecdc2457124d6333862bdaaa46577fe1e.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 945278f88..6fc85bc37 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -238,8 +238,8 @@ endif()
if (UNICORN_FOUND)
add_library(unicorn INTERFACE)
- target_link_libraries(unicorn INTERFACE "${UNICORN_LIBRARY}")
- target_include_directories(unicorn INTERFACE "${UNICORN_INCLUDE_DIR}")
+ target_link_libraries(unicorn INTERFACE "${LIBUNICORN_LIBRARY}")
+ target_include_directories(unicorn INTERFACE "${LIBUNICORN_INCLUDE_DIR}")
endif()
if (ENABLE_QT)