summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorMorph <39850852+Morph1984@users.noreply.github.com>2023-06-07 02:19:44 +0200
committerMorph <39850852+Morph1984@users.noreply.github.com>2023-06-07 02:20:09 +0200
commitf62f43c0dae041b1a7dd282d3f1c055fa7038649 (patch)
tree1b5469eb2a1bf536d4fa3ab061cf4a205cabbc51 /CMakeLists.txt
parentMerge pull request #10651 from Morph1984/a (diff)
downloadyuzu-f62f43c0dae041b1a7dd282d3f1c055fa7038649.tar
yuzu-f62f43c0dae041b1a7dd282d3f1c055fa7038649.tar.gz
yuzu-f62f43c0dae041b1a7dd282d3f1c055fa7038649.tar.bz2
yuzu-f62f43c0dae041b1a7dd282d3f1c055fa7038649.tar.lz
yuzu-f62f43c0dae041b1a7dd282d3f1c055fa7038649.tar.xz
yuzu-f62f43c0dae041b1a7dd282d3f1c055fa7038649.tar.zst
yuzu-f62f43c0dae041b1a7dd282d3f1c055fa7038649.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 30a3c939e..3d03bbf94 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -255,7 +255,7 @@ endif()
# boost asio's concept usage doesn't play nicely with some compilers yet.
add_definitions(-DBOOST_ASIO_DISABLE_CONCEPTS)
if (MSVC)
- add_compile_options($<$<COMPILE_LANGUAGE:CXX>:/std:c++latest>)
+ add_compile_options($<$<COMPILE_LANGUAGE:CXX>:/std:c++20>)
# boost still makes use of deprecated result_of.
add_definitions(-D_HAS_DEPRECATED_RESULT_OF)