summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorchinhodado <chin.bimbo@gmail.com>2015-01-09 16:59:01 +0100
committerchinhodado <chin.bimbo@gmail.com>2015-01-09 16:59:01 +0100
commitf689e9738087eaaa717a9c5dd468b05b5eaa8ce3 (patch)
tree2a8be03c54c06aa74555b45ee5af91a16a31d140 /CMakeLists.txt
parentMerge pull request #453 from yuriks/vs-parallel (diff)
downloadyuzu-f689e9738087eaaa717a9c5dd468b05b5eaa8ce3.tar
yuzu-f689e9738087eaaa717a9c5dd468b05b5eaa8ce3.tar.gz
yuzu-f689e9738087eaaa717a9c5dd468b05b5eaa8ce3.tar.bz2
yuzu-f689e9738087eaaa717a9c5dd468b05b5eaa8ce3.tar.lz
yuzu-f689e9738087eaaa717a9c5dd468b05b5eaa8ce3.tar.xz
yuzu-f689e9738087eaaa717a9c5dd468b05b5eaa8ce3.tar.zst
yuzu-f689e9738087eaaa717a9c5dd468b05b5eaa8ce3.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 1 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 2cba5e8a1..76dc2ab1a 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -20,12 +20,11 @@ else()
# /MP - Multi-threaded compilation
# /MD - Multi-threaded runtime
# /Ox - Full optimization
- # /Oi - Use intrinsic functions
# /Oy- - Don't omit frame pointer
# /GR- - Disable RTTI
# /GS- - No stack buffer overflow checks
# /EHsc - C++-only exception handling semantics
- set(optimization_flags "/MP /MD /Ox /Oi /Oy- /DNDEBUG /GR- /GS- /EHsc")
+ set(optimization_flags "/MP /MD /Ox /Oy- /DNDEBUG /GR- /GS- /EHsc")
# /Zi - Output debugging information
# /Zo - enahnced debug info for optimized builds
set(CMAKE_C_FLAGS_RELEASE "${optimization_flags} /Zi" CACHE STRING "" FORCE)