summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorYuri Kunde Schlesner <yuriks@yuriks.net>2015-08-28 21:59:25 +0200
committerYuri Kunde Schlesner <yuriks@yuriks.net>2015-09-09 00:35:13 +0200
commitfdb0f8203eeadff20b748a47aa856869a9906205 (patch)
treebc21382b194a75972d9b31b046a16bc19bf57f5f /CMakeLists.txt
parentCMake: Use HINTS option instead of modifying CMAKE_PREFIX_PATH for Qt (diff)
downloadyuzu-fdb0f8203eeadff20b748a47aa856869a9906205.tar
yuzu-fdb0f8203eeadff20b748a47aa856869a9906205.tar.gz
yuzu-fdb0f8203eeadff20b748a47aa856869a9906205.tar.bz2
yuzu-fdb0f8203eeadff20b748a47aa856869a9906205.tar.lz
yuzu-fdb0f8203eeadff20b748a47aa856869a9906205.tar.xz
yuzu-fdb0f8203eeadff20b748a47aa856869a9906205.tar.zst
yuzu-fdb0f8203eeadff20b748a47aa856869a9906205.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 81bb9bb17..b619e06fb 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -115,7 +115,7 @@ else()
message(STATUS "libpng not found. Some debugging features have been disabled.")
endif()
-find_package(Boost 1.57.0)
+find_package(Boost 1.57.0 QUIET)
if (Boost_FOUND)
include_directories(${Boost_INCLUDE_DIRS})
else()