summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorWeiyi Wang <wwylele@gmail.com>2018-09-22 07:03:47 +0200
committerfearlessTobi <thm.frey@gmail.com>2018-10-02 16:10:34 +0200
commitfdb35760a77719a9f79c04c2b55cb5a7ba6c1d8c (patch)
tree4b382fd446ab69ab73bb3077966f41ddf4a749c1 /CMakeLists.txt
parentstring_util: remove TString conversion for windows (diff)
downloadyuzu-fdb35760a77719a9f79c04c2b55cb5a7ba6c1d8c.tar
yuzu-fdb35760a77719a9f79c04c2b55cb5a7ba6c1d8c.tar.gz
yuzu-fdb35760a77719a9f79c04c2b55cb5a7ba6c1d8c.tar.bz2
yuzu-fdb35760a77719a9f79c04c2b55cb5a7ba6c1d8c.tar.lz
yuzu-fdb35760a77719a9f79c04c2b55cb5a7ba6c1d8c.tar.xz
yuzu-fdb35760a77719a9f79c04c2b55cb5a7ba6c1d8c.tar.zst
yuzu-fdb35760a77719a9f79c04c2b55cb5a7ba6c1d8c.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt8
1 files changed, 0 insertions, 8 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index cd990188e..92c3e855c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -344,14 +344,6 @@ ELSEIF (CMAKE_SYSTEM_NAME MATCHES "^(Linux|kFreeBSD|GNU|SunOS)$")
set(PLATFORM_LIBRARIES rt)
ENDIF (APPLE)
-# MINGW: GCC does not support codecvt, so use iconv instead
-if (UNIX OR MINGW)
- find_library(ICONV_LIBRARY NAMES iconv)
- if (ICONV_LIBRARY)
- list(APPEND PLATFORM_LIBRARIES ${ICONV_LIBRARY})
- endif()
-endif()
-
# Setup a custom clang-format target (if clang-format can be found) that will run
# against all the src files. This should be used before making a pull request.
# =======================================================================