summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorgerman77 <juangerman-13@hotmail.com>2021-08-11 02:16:30 +0200
committergerman77 <juangerman-13@hotmail.com>2021-08-11 02:16:30 +0200
commitfe2e7100031c64525c8ad893c7584d045269b137 (patch)
tree8b82734175a671a0cc3ebc1a404782fafcbc91d7 /CMakeLists.txt
parentMerge pull request #6820 from yzct12345/split-cache (diff)
downloadyuzu-fe2e7100031c64525c8ad893c7584d045269b137.tar
yuzu-fe2e7100031c64525c8ad893c7584d045269b137.tar.gz
yuzu-fe2e7100031c64525c8ad893c7584d045269b137.tar.bz2
yuzu-fe2e7100031c64525c8ad893c7584d045269b137.tar.lz
yuzu-fe2e7100031c64525c8ad893c7584d045269b137.tar.xz
yuzu-fe2e7100031c64525c8ad893c7584d045269b137.tar.zst
yuzu-fe2e7100031c64525c8ad893c7584d045269b137.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index de2413843..826bc42c0 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -376,7 +376,7 @@ if (ENABLE_SDL2)
if (YUZU_USE_BUNDLED_SDL2)
# Detect toolchain and platform
if ((MSVC_VERSION GREATER_EQUAL 1910 AND MSVC_VERSION LESS 1930) AND ARCHITECTURE_x86_64)
- set(SDL2_VER "SDL2-2.0.15-prerelease")
+ set(SDL2_VER "SDL2-2.0.16")
else()
message(FATAL_ERROR "No bundled SDL2 binaries for your toolchain. Disable YUZU_USE_BUNDLED_SDL2 and provide your own.")
endif()
@@ -396,7 +396,7 @@ if (ENABLE_SDL2)
elseif (YUZU_USE_EXTERNAL_SDL2)
message(STATUS "Using SDL2 from externals.")
else()
- find_package(SDL2 2.0.15 REQUIRED)
+ find_package(SDL2 2.0.16 REQUIRED)
# Some installations don't set SDL2_LIBRARIES
if("${SDL2_LIBRARIES}" STREQUAL "")