summaryrefslogtreecommitdiffstats
path: root/externals/CMakeLists.txt
diff options
context:
space:
mode:
authorliamwhite <liamwhite@users.noreply.github.com>2022-12-03 18:09:21 +0100
committerGitHub <noreply@github.com>2022-12-03 18:09:21 +0100
commit22aff09b33941cdf907e474cb86117fef838abba (patch)
tree73a747be44fd2ba994c3d40c8f6ea18633c0f880 /externals/CMakeLists.txt
parentMerge pull request #9353 from vonchenplus/draw_indexed (diff)
parentgeneral: fix compile for Apple Clang (diff)
downloadyuzu-22aff09b33941cdf907e474cb86117fef838abba.tar
yuzu-22aff09b33941cdf907e474cb86117fef838abba.tar.gz
yuzu-22aff09b33941cdf907e474cb86117fef838abba.tar.bz2
yuzu-22aff09b33941cdf907e474cb86117fef838abba.tar.lz
yuzu-22aff09b33941cdf907e474cb86117fef838abba.tar.xz
yuzu-22aff09b33941cdf907e474cb86117fef838abba.tar.zst
yuzu-22aff09b33941cdf907e474cb86117fef838abba.zip
Diffstat (limited to 'externals/CMakeLists.txt')
-rw-r--r--externals/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/externals/CMakeLists.txt b/externals/CMakeLists.txt
index 9740e017c..25ef0c058 100644
--- a/externals/CMakeLists.txt
+++ b/externals/CMakeLists.txt
@@ -67,6 +67,9 @@ if (YUZU_USE_EXTERNAL_SDL2)
endif()
set(SDL_STATIC ON)
set(SDL_SHARED OFF)
+ if (APPLE)
+ set(SDL_FILE ON)
+ endif()
add_subdirectory(SDL EXCLUDE_FROM_ALL)
endif()