summaryrefslogtreecommitdiffstats
path: root/externals/CMakeLists.txt
diff options
context:
space:
mode:
authorCharles Lombardo <clombardo169@gmail.com>2023-11-25 04:59:55 +0100
committerGitHub <noreply@github.com>2023-11-25 04:59:55 +0100
commit5a182f4e7ccfac696cd54542089c880d002f5cc9 (patch)
treee1bcd72f38f4f57ff6b915022268b0feb86a7937 /externals/CMakeLists.txt
parentMerge pull request #12140 from liamwhite/qcr-unreachable (diff)
parentfrontend_common: Don't specify default value for screenshot_path (diff)
downloadyuzu-5a182f4e7ccfac696cd54542089c880d002f5cc9.tar
yuzu-5a182f4e7ccfac696cd54542089c880d002f5cc9.tar.gz
yuzu-5a182f4e7ccfac696cd54542089c880d002f5cc9.tar.bz2
yuzu-5a182f4e7ccfac696cd54542089c880d002f5cc9.tar.lz
yuzu-5a182f4e7ccfac696cd54542089c880d002f5cc9.tar.xz
yuzu-5a182f4e7ccfac696cd54542089c880d002f5cc9.tar.zst
yuzu-5a182f4e7ccfac696cd54542089c880d002f5cc9.zip
Diffstat (limited to 'externals/CMakeLists.txt')
-rw-r--r--externals/CMakeLists.txt8
1 files changed, 3 insertions, 5 deletions
diff --git a/externals/CMakeLists.txt b/externals/CMakeLists.txt
index be8b0b5e8..515e3f2a4 100644
--- a/externals/CMakeLists.txt
+++ b/externals/CMakeLists.txt
@@ -34,11 +34,6 @@ endif()
# Glad
add_subdirectory(glad)
-# inih
-if (NOT TARGET inih::INIReader)
- add_subdirectory(inih)
-endif()
-
# mbedtls
add_subdirectory(mbedtls)
target_include_directories(mbedtls PUBLIC ./mbedtls/include)
@@ -295,3 +290,6 @@ if (YUZU_CRASH_DUMPS AND NOT TARGET libbreakpad_client)
target_link_libraries(dump_syms PRIVATE libbreakpad_client ZLIB::ZLIB)
endif()
endif()
+
+# SimpleIni
+add_subdirectory(simpleini)