summaryrefslogtreecommitdiffstats
path: root/externals/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2021-06-17 06:38:20 +0200
committerGitHub <noreply@github.com>2021-06-17 06:38:20 +0200
commitabb0124b840e5b0ebdcc45365be4b1eae965654d (patch)
tree825324c191bb8b58fd5f90b7ca94534f41069fa1 /externals/CMakeLists.txt
parentMerge pull request #6469 from ReinUsesLisp/blit-view-compat (diff)
parentVarious suggestions by v1993 and lioncash (diff)
downloadyuzu-abb0124b840e5b0ebdcc45365be4b1eae965654d.tar
yuzu-abb0124b840e5b0ebdcc45365be4b1eae965654d.tar.gz
yuzu-abb0124b840e5b0ebdcc45365be4b1eae965654d.tar.bz2
yuzu-abb0124b840e5b0ebdcc45365be4b1eae965654d.tar.lz
yuzu-abb0124b840e5b0ebdcc45365be4b1eae965654d.tar.xz
yuzu-abb0124b840e5b0ebdcc45365be4b1eae965654d.tar.zst
yuzu-abb0124b840e5b0ebdcc45365be4b1eae965654d.zip
Diffstat (limited to 'externals/CMakeLists.txt')
-rw-r--r--externals/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/externals/CMakeLists.txt b/externals/CMakeLists.txt
index 5402a532f..d1d1436da 100644
--- a/externals/CMakeLists.txt
+++ b/externals/CMakeLists.txt
@@ -53,10 +53,10 @@ endif()
# SDL2
if (NOT SDL2_FOUND AND ENABLE_SDL2)
if (NOT WIN32)
- # Yuzu itself needs: Events Joystick Haptic Sensor Timers
+ # Yuzu itself needs: Events Joystick Haptic Sensor Timers Audio
# Yuzu-cmd also needs: Video (depends on Loadso/Dlopen)
set(SDL_UNUSED_SUBSYSTEMS
- Atomic Audio Render Power Threads
+ Atomic Render Power Threads
File CPUinfo Filesystem Locale)
foreach(_SUB ${SDL_UNUSED_SUBSYSTEMS})
string(TOUPPER ${_SUB} _OPT)