summaryrefslogtreecommitdiffstats
path: root/externals/libusb/CMakeLists.txt
diff options
context:
space:
mode:
authorAlexandre Bouvier <contact@amb.tf>2022-12-05 22:03:34 +0100
committerAlexandre Bouvier <contact@amb.tf>2022-12-06 05:30:40 +0100
commitf385175aa21f47b5f4830fcc65128b19ee46e2fe (patch)
tree093eec7642239bb4cfbea05121870191d2f181f7 /externals/libusb/CMakeLists.txt
parentMerge pull request #9385 from Morph1984/dynarmic-ver (diff)
downloadyuzu-f385175aa21f47b5f4830fcc65128b19ee46e2fe.tar
yuzu-f385175aa21f47b5f4830fcc65128b19ee46e2fe.tar.gz
yuzu-f385175aa21f47b5f4830fcc65128b19ee46e2fe.tar.bz2
yuzu-f385175aa21f47b5f4830fcc65128b19ee46e2fe.tar.lz
yuzu-f385175aa21f47b5f4830fcc65128b19ee46e2fe.tar.xz
yuzu-f385175aa21f47b5f4830fcc65128b19ee46e2fe.tar.zst
yuzu-f385175aa21f47b5f4830fcc65128b19ee46e2fe.zip
Diffstat (limited to 'externals/libusb/CMakeLists.txt')
-rw-r--r--externals/libusb/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/externals/libusb/CMakeLists.txt b/externals/libusb/CMakeLists.txt
index 3cb1b3687..6317ea807 100644
--- a/externals/libusb/CMakeLists.txt
+++ b/externals/libusb/CMakeLists.txt
@@ -273,3 +273,5 @@ else() # MINGW OR (${CMAKE_SYSTEM_NAME} MATCHES "Linux")
configure_file(config.h.in config.h)
endif() # MINGW OR (${CMAKE_SYSTEM_NAME} MATCHES "Linux")
+
+add_library(libusb::usb ALIAS usb)