summaryrefslogtreecommitdiffstats
path: root/src/CMakeLists.txt
diff options
context:
space:
mode:
authorbunnei <bunneidev@gmail.com>2021-01-10 07:49:58 +0100
committerGitHub <noreply@github.com>2021-01-10 07:49:58 +0100
commitfe9588f4a0155288e1cbdbf60abe31abde89c233 (patch)
treed3fb1c33fdb41b552979bbe4498ccf59459029a7 /src/CMakeLists.txt
parentMerge pull request #5320 from ReinUsesLisp/div-ceil-type (diff)
parentcmake: Enforce C4101 (diff)
downloadyuzu-fe9588f4a0155288e1cbdbf60abe31abde89c233.tar
yuzu-fe9588f4a0155288e1cbdbf60abe31abde89c233.tar.gz
yuzu-fe9588f4a0155288e1cbdbf60abe31abde89c233.tar.bz2
yuzu-fe9588f4a0155288e1cbdbf60abe31abde89c233.tar.lz
yuzu-fe9588f4a0155288e1cbdbf60abe31abde89c233.tar.xz
yuzu-fe9588f4a0155288e1cbdbf60abe31abde89c233.tar.zst
yuzu-fe9588f4a0155288e1cbdbf60abe31abde89c233.zip
Diffstat (limited to 'src/CMakeLists.txt')
-rw-r--r--src/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/CMakeLists.txt b/src/CMakeLists.txt
index daf251d19..61adbef28 100644
--- a/src/CMakeLists.txt
+++ b/src/CMakeLists.txt
@@ -46,6 +46,7 @@ if (MSVC)
# Warnings
/W3
/we4062 # enumerator 'identifier' in a switch of enum 'enumeration' is not handled
+ /we4101 # 'identifier': unreferenced local variable
/we4265 # 'class': class has virtual functions, but destructor is not virtual
/we4388 # signed/unsigned mismatch
/we4547 # 'operator' : operator before comma has no effect; expected operator with side-effect