summaryrefslogtreecommitdiffstats
path: root/src/audio_core/CMakeLists.txt
diff options
context:
space:
mode:
authorMerryMage <MerryMage@users.noreply.github.com>2018-09-08 17:48:13 +0200
committerMerryMage <MerryMage@users.noreply.github.com>2018-09-08 19:56:38 +0200
commite51bd49f87052d0706a016fab88d18ffef05b8b1 (patch)
tree76eccf3f2b428ada51c8025bc3ab7c512263854d /src/audio_core/CMakeLists.txt
parentcubeb_sink: Hold last available value instead of writing zeros (diff)
downloadyuzu-e51bd49f87052d0706a016fab88d18ffef05b8b1.tar
yuzu-e51bd49f87052d0706a016fab88d18ffef05b8b1.tar.gz
yuzu-e51bd49f87052d0706a016fab88d18ffef05b8b1.tar.bz2
yuzu-e51bd49f87052d0706a016fab88d18ffef05b8b1.tar.lz
yuzu-e51bd49f87052d0706a016fab88d18ffef05b8b1.tar.xz
yuzu-e51bd49f87052d0706a016fab88d18ffef05b8b1.tar.zst
yuzu-e51bd49f87052d0706a016fab88d18ffef05b8b1.zip
Diffstat (limited to 'src/audio_core/CMakeLists.txt')
-rw-r--r--src/audio_core/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/src/audio_core/CMakeLists.txt b/src/audio_core/CMakeLists.txt
index de5c291ce..c381dbe1d 100644
--- a/src/audio_core/CMakeLists.txt
+++ b/src/audio_core/CMakeLists.txt
@@ -17,6 +17,8 @@ add_library(audio_core STATIC
sink_stream.h
stream.cpp
stream.h
+ time_stretch.cpp
+ time_stretch.h
$<$<BOOL:${ENABLE_CUBEB}>:cubeb_sink.cpp cubeb_sink.h>
)